Internal server error

brue replied on 15/06/2019 09:11

Posted on 15/06/2019 08:48 by SteveL

Yes, they seem to come in waves. Just had about 10 in a row. Now OK again.🤞

Posted on 15/06/2019 09:11

 Couldn't edit so tried a quote! Not just the forum its the whole web site. 

peedee replied on 15/06/2019 09:22

Posted on 15/06/2019 09:11 by brue

 Couldn't edit so tried a quote! Not just the forum its the whole web site. 

Posted on 15/06/2019 09:22

yes I agree, I could not even get to the UK sites page earlier. As I have said in another thread it is a disgrace for such a large business like the C&MC to have these continueing problems. It would help understanding if there was more communication as to what was going on. The C&CC is also having problems and their upgrades seem to have been halted. At least when I  complained to the C&CC about an error,  I had a response with an explanation in hours.

peedee

takethedogalong replied on 15/06/2019 09:59

Posted on 15/06/2019 09:59

Yes, noticed it this morning, haven’t used the site for a couple of days. Hope it isn’t affecting the bookings section. If it is, my handbook might be worth a bit of money!😁

Seriously, hope it gets sorted soon.

SteveL replied on 15/06/2019 10:15

Posted on 15/06/2019 09:59 by takethedogalong

Yes, noticed it this morning, haven’t used the site for a couple of days. Hope it isn’t affecting the bookings section. If it is, my handbook might be worth a bit of money!😁

Seriously, hope it gets sorted soon.

Posted on 15/06/2019 10:15

Although I can search for a site, they all return no availability. Same with the App. It is to be hoped the problem does not extend to the system at the sites themselves.

takethedogalong replied on 15/06/2019 10:52

Posted on 15/06/2019 10:52

I’ve had the delayed loading of a page for weeks now. I click, but there is a definite wait before webpage comes up. iPad using Safari.