Snagging List

cyberyacht replied on 05/01/2017 08:59

Posted on 05/01/2017 08:59

PLEASE READ BEFORE POSTING.

This thread is not for discussions. Post ONLY factual information.

To provide a comprehensive list of problems encountered, I would suggest that each post lists only one issue at a time.

Provide details of problem  as concisely as possible.

Operating system, machine used and relevant software. i.e. Macbook/ PC/tablet, Windows XP/ iOS7 etc, Safari/Internet Explorer/Chrome inc version No.

Please do not enter into discussions such as "I've had/not had this problem" as this will detract from the objectivity of the thread. Hopefully this thread may assist the IT department in finding where "all the bodies are buried".

PLEASE READ BEFORE POSTING.

Tinwheeler replied on 01/12/2020 16:48

Posted on 01/12/2020 16:07 by brue

That's weird I saw my post on a new page and then it vanished....

Posted on 01/12/2020 16:48

Mine always seem to appear for a short while and then vanish until they feel like reappearing at their leisure.

Wherenext replied on 01/12/2020 22:16

Posted on 01/12/2020 16:48 by Tinwheeler

Mine always seem to appear for a short while and then vanish until they feel like reappearing at their leisure.

Posted on 01/12/2020 22:16

So they got something right then.😂😂😂

Boff replied on 02/12/2020 08:04

Posted on 01/12/2020 14:43 by EmilysDad

It tell us that either the club couldn't care less (that's the clean version) or there's nobody in the IT dept  that's capable.

Posted on 02/12/2020 08:04

It could, of course, be a combination of both reasons.   With added soupçon of both arrogance and not invented here syndrome.   

cyberyacht replied on 12/12/2020 08:17

Posted on 12/12/2020 08:17

I see that, according to the listings, there have been no posts on the "Towcars & Towing" section since Christmas Eve. I wonder of the site will work properly after Brexit. wink

SteveL replied on 22/12/2020 11:27

Posted on 22/12/2020 11:27

Is the site going into holiday mode early?😂 It's been generally OK lately. However today posts are taking ages to appear. I realise it's a known issue, but today they are taking several minutes.

This topic has been locked, no new replies can be added.