Club wifi, again!

SteveL replied on 09/07/2020 23:25

Posted on 09/07/2020 14:16 by Paulrambler

Arrive on Club site, find Club wifi on phone, connect. No welcome page is shown in browser. What do I do?

Moved from Story Section

Posted on 09/07/2020 23:25

That used to be a problem in the past. I thought they had sorted it long ago.

I always got round it by trying to load another web page from my bookmarks. That almost always resulted with the front page booting up.

EasyT replied on 10/07/2020 00:07

Posted on 10/07/2020 00:07

Wasn't the workaround that I seem to recall to log onto wifi and the on he URL box where you type addresses normally type in logout.net

SteveL replied on 10/07/2020 08:33

Posted on 10/07/2020 00:07 by EasyT

Wasn't the workaround that I seem to recall to log onto wifi and the on he URL box where you type addresses normally type in logout.net

Posted on 10/07/2020 08:33

You are correct ET. I had forgotten that one. However, I haven't had to use a work around for a couple of years. Perhaps it's a function of all these problems recently with the server errors etc.

Paulrambler replied on 20/07/2020 22:01

Posted on 20/07/2020 22:01

Problem solved. I had a word with the warden who informed me that although there was wifi on the site it didn't connect and that the Club were looking into the costs involved with connecting to fibre which, apparently, runs within 20 yards of the site entrance. The Club needs get this sorted out on sites. Paying a premium for this service, then being told it is unavailable, even though site details say it is, is unacceptable and, at least, misleading. Perhaps I should ask for a refund!

 

EasyT replied on 20/07/2020 22:16

Posted on 20/07/2020 22:01 by Paulrambler

Problem solved. I had a word with the warden who informed me that although there was wifi on the site it didn't connect and that the Club were looking into the costs involved with connecting to fibre which, apparently, runs within 20 yards of the site entrance. The Club needs get this sorted out on sites. Paying a premium for this service, then being told it is unavailable, even though site details say it is, is unacceptable and, at least, misleading. Perhaps I should ask for a refund!

 

Posted on 20/07/2020 22:16

Out of interest Paul, which site was it? 

EasyT replied on 21/07/2020 09:19

Posted on 21/07/2020 09:05 by Paulrambler

Camelford. 

Posted on 21/07/2020 09:19

Never used that site Paul but that is probably because of the low ratio of hard standing to grass and me preferring hard standing